MoneyWorks on macOS High Sierra

You should upgrade to MoneyWorks accounting software version 8, if you are still using version 7 or earlier, before upgrading your Mac to the latest macOS High Sierra.

MoneyWorks 7 or earlier version does not support APFS-formatted drive. You may have an issue accessing the data if you have upgraded the macOS before upgrading MoneyWorks.

Visit Cognito (developer) website to find out more detail on macOS High Sierra compatibility.

 

Leave a Reply